Përdoruesve të WordPress u është kërkuar të përditësojnë platformën pas zbulimit të një dobësie të sigurisë

Publikuar më: 24-07-2015

WordpressPërdoruesit e softuerit popullor të blogjeve WordPress janë paralajmëruar që të përditësojnë platformën si rezultat i zbulimit të një dobësie të sigurisë.

Përdoruesit në versionin 4.2.2 dhe atyre më të vjetrave janë prekur nga kjo vrimë sigurie duke bërë të mundur që një individ të pozitën e kontributorit ose autorit të marrë nën kontroll uebfaqen.

Kjo realizohet kur një haker implementon një kod të dëmshëm në kodin e uebfaqes. Sulmi bëhet ndaj XSS( Cross Site Scripting). Dobësia u zbulua nga anëtarët e ekipit të sigurisë pranë WordPress. Përditësimi gjithashtu rregullon në total 20 dobësi, ku një prej këtyre dobësive bënte të mundur që një abonues(Subscriber) të krijojë një “Draft” përmes “Quick Draft”. (PCWorld Albanian)

Përdoruesve të WordPress u është kërkuar të përditësojnë platformën pas zbulimit të një dobësie të sigurisë
0 votes, 0.00 avg. rating (0% score)